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Lesson 3
User Interface

Learning Objectives

Upon completion of this lesson, the user will be able to:

♦  Enable/Disable Toolbars
♦  Control Display Colors
♦  Modify System Settings

Autodesk Inventor adheres to Microsoft Windows standards and features user interface elements common
to Windows-based applications.

The user interface within Inventor is completely customizable.  Experiment by pulling and dragging the
toolbars and placing them in different areas of the screen.

Browser

Browser toolbar

Panel Bar
Graphics
Window

Menu

Standard Toolbar

Message Box

Linetype

Status bar
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You can access the various toolbars through the menu using View->Toolbar.  Disable the Status Bar and
notice how it disappears.  Disable the Panel Bar and the Browser Bar.

There are eight standard toolbars:  Standard, Features, Sketch, 3D Sketch, Solids, Precise Input,
Collaboration, and Sheet Metal.

Enable the Sketch toolbar and then enable the panel bar.
Compare the two.

Note how the Sketch toolbar takes up less space than the Panel Bar.  The Panel Bar has more information.
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TIP:  Use the Panel Bar while you are learning.  Once you gain familiarity with the various icons, disable
the Panel Bar and enable the toolbars to conserve space on your desktop.

Pick here

TIP:  A left mouse pick on the grey bar at the top of the panel bar allows the user quickly to switch
between Panel Bars.
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The Properties Dialog Box

Selecting the Properties item from the File Menu allows the user to set up file statistics as well as material
properties for sheet metal parts.
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Summary Tab

The Summary window defines summary properties for the selected part, assembly, drawing, or template
file. You can use summary properties to classify and manage your Autodesk Inventor files, search for files,
create reports, and automatically update title blocks and parts lists in drawings and bills of materials in
assemblies. Enter the desired information in the boxes.
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Project Tab

The Project window allows the user to embed additional data into the file.  This information can be
extracted for use in a document control system or used when performing a search for a specific file.

Location Displays the location of the selected file.
File Subtype Displays the Autodesk Inventor file type for the selected file.

Part Number Specifies the part number. If you do not enter a part number, the file name is automatically
assigned as the part number.

Description Adds a description for a part or assembly file.
Revision
Number Specifies the revision number of the file.

Project Specifies a project name.
Designer Specifies the name of the drafter/designer.
Engineer Specifies the name of the cognizant engineer.
Authority Specifies the name of the project/team leader.
Cost Center Specifies a cost center.
Estimated Cost Assigns a cost to the file. Enter a real number.

Creation Date Shows the date that Autodesk Inventor created the file. To change the date, click the arrow
and select a new date.

Vendor Manufacturer or supplier name for components obtained from a third party.
WEB Link Displays a Web site address.



User Interface

Page 3-7

Status Tab

The Status Window can be incorporated into an Engineering Control process.  Files could be attached to an
ECO and signed off in this window by appropriate personnel.

Part Number Displays the Part Number that is set on the Project tab.
Status Sets the status for the file. You can enter any status classification.
Design State Design State allows the user to set where the file is in process.  Options are Work In Progress, Pending or Released.
Checked By Names the person who checked the file.
Checked Date Shows the date that the file was checked. To change the date, click the arrow and select a date.
Eng Approved
By Names the person who approved the file for Engineering.

Eng Approved
Date Shows the date that the file was approved in Engineering. To change the date, click the arrow and select a date.

Mfg
Approved By Names the person who approved the file for Manufacturing.

Mfg
Approved
Date

Shows the date that the file was approved for Manufacturing. To change the date, click the arrow and select a date.

File Status

Shows the reservation status of the file for collaborative projects. You can also set the reservation status. To use the
reservation option, you must first select the Multi User option in Autodesk Inventor. Select Tools>Options>General tab
and then select the Multi User check box.

Reserve/Unreserve Sets the file status. When you change the status to Reserved, your name and the current date are
entered in the appropriate boxes. Click the button to switch the status.

Reserved By If the file is currently reserved shows the name of the person who reserved it.

Reserved If the file is currently reserved, shows the date that it was reserved.

Last Reserved By Shows the user name of the last person to reserve the file if the file is not currently reserved.

Reserve Removed Shows the date that the reserve status was removed from the file if the file is not currently reserved.
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Custom Tab
Adds custom properties to the selected part, assembly, drawing, or template file. You can use custom
properties to classify and manage your Autodesk Inventor files, search for files, create reports, and
automatically update title blocks and parts lists in drawings and bills of materials in assemblies.

Name Specifies a name for a new custom property or selects an existing custom property for editing.
Enter the name or click the arrow and select from the list.

Type Sets the data type for the property. Click the arrow and select from the list.  Options include
Text, Date, Number, and Yes or No.

Value Specifies the value for the property in the selected file. The value must conform to the selected
data type.

Properties Lists the custom properties currently defined in the selected file.
Add/Modify Updates the Properties List with the changes to Name, Type, or Value.
Delete Deletes the selected property from the Properties list.
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Save Tab
You can show a thumbnail image of the model in the preview pane on the File Open dialog. Specifies the
origin of the preview image of the model.

Save Preview
Picture

Saves a thumbnail image of the model so that it appears on the File Open dialog box. The
default is on. In order to select any remaining options, this option must be selected.

Active Window
on Save Sets thumbnail image to the view in the graphics window when the file is saved.

Active Window Click Capture button to set thumbnail image to the view in the active graphics window.
Import From
File

Imports thumbnail BMP image from a file. Click Import to browse to the file containing
the image. Image must be 120 x 120 pixels.
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Physical Tab

The Physical Tab allows the user to assign physical properties to sheet metal for use in later analysis.  This
tab calculates physical and inertial properties for a part or assembly to demonstrate how differences in
materials, analysis tolerances, and other values affect the model.

If you only need to calculate mass, surface area, and volume, you do not need to click Update. They are
automatically calculated.

Physical properties are affected whenever you add, delete, or modify a feature on a part or add or delete a
part from an assembly. Any time a change has occurred, you must click Update to recalculate. If required
components are not loaded into memory, a message asks if you want to load them. When physical
properties are up to date, the Update button is dimmed.

The clipboard is used to move a physical properties report to the Clipboard in Rich Text Format. You can open the report in a text
editor and print it.

Material
Material properties inherited from a part are used in calculations. Lists materials from the application
material table. Material list is specified in default template files or in custom template files that specify
custom materials.

Density Lists the density for the selected material. The density of the default material is 1 kg/m^3.

Accuracy Specifies the degree of accuracy for physical property calculations. The default setting is Low but you
may specify greater level.

General Properties calculates mass, surface area, and volume of the selected part or assembly. Units are set to a default scheme during
Autodesk Inventor installation. For files created using a template, units are those set in the template.
Mass Mass in default units or, if applicable, the units specified in the template.
Area Surface area of the selected part or assembly.
Volume Volume of the selected part or assembly.
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Center of Gravity Lists the x, y, z coordinates of the center of gravity of the selected component, relative to the assembly
origin.

Click Principal or XYZ to select the method for calculating inertial properties. Select a component and calculate physical properties to
show results based on the component in its current state. Edit the occurrence and then calculate physical properties to show results in
the assembly context.

Principal Moments Calculates principal moments of inertia.

Rotation to principal Calculates rotation to principal relative to the XYZ reference frame.

Mass Moments Calculates mass moments relative to the XYZ reference frame.

TIP:  You can search on materials to locate parts and assemblies that meet specified criteria.  Searches
are performed using the Design Assistant.
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Projects

Inventor is unique in that it encourages the user to organize files into projects.  Users may balk at first, but
once you get into the habit of organizing your files into folders and subdirectories for each project you will
appreciate the ease and efficiency created in locating and managing your files.

Projects are set up under File->Projects.

     
Projects are really just shortcut files that allow the user quickly to select the subdirectory where files are
located.

Setting Up a Project

Select the New button in the Projects Dialog box.

Project Name
Specifies a name for a new project. The name is applied to a new folder that is the
location for the project and to the project file (.ipj) that specifies the valid file locations
for the project. Enter a meaningful name.

Project Location Specifies an existing folder in which to place the new project folder. Enter the full path to
the folder or click Browse to find the desired folder.

You can set up a project as a work space or as a work group.   Specifying a project as a Work Group means
that files in that directory may be shared by a group.  Inventor allows users to copy files into their work
space (check them out), modify them, and then check them back in.   Specifying a project as a work space
assumes that a single user will be accessing the files.
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Press the Next button.

The next dialog box allows the user to specify subdirectories of other Inventor files that may be accessed
for the current project.

Press Finish.

You will be asked if you want to create a new project path.  Press ‘OK’.

Project files are just text files.  They are not mysterious at all.  Locate the project file you just created in the
directory you specified.

You can use WINDOWS Explorer to locate your project file.  Remember project files have a *.ipj file
extension.
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Highlight the file.  Right click and select ‘Edit’.  This will launch Notepad.

You can use the Notepad editor to modify the project file if you decide to change the location of your
project files.  This is faster and easier than setting up a new project file every time you decide to move part
and assembly files around.
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Options Dialog

Users can set options using the Options dialog box.  It is accessed under the Tools menu.

The tabs are:

♦  General
♦  Colors
♦  Display
♦  Drawing
♦  Notebook
♦  Sketch
♦  Part
♦  Design Elements
♦  Assembly

The Options dialog controls the color and display of your Autodesk Inventor work environment, the
behavior and settings or files, the default file locations, and a variety multiple-user functions.

TIP:  To apply changes immediately, click Apply. Unapplied changes become effective when you click OK
and close the dialog box.
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General Options

Locate Tolerance Sets the distance (in pixels) from which clicking will select an object. Enter a
number from 1 to 10 or click the up or down arrow to select the distance.

Number of
Versions to keep

Sets the number of versions of a model to store in a model file. Enter a number from
1 to 10 or click the up or down arrow to select the number.

Defer Update Sets preference for updating assemblies when you edit components. Select the box to
defer updates of an assembly until you click the Update button for the assembly file.
Clear the check box to update an assembly automatically after you edit a component.

Multi user Enables safeguards when multiple users edit files. Select the check box to use the
file reservation system and warnings. Clear the check box if safeguards are not
needed.

Show Startup
dialog

Shows the Startup dialog box each time Autodesk Inventor is opened. Select the
check box to display the Startup dialog box. Clear the check box to open Autodesk
Inventor without showing the dialog box.

Show 3D Indicator In a 3D view, displays an XYZ axis indicator in the bottom left corner of the
graphics screen. Select the check box to display the axis indicator or clear the check
box to turn it off. The red arrow indicates the X axis, the green arrow indicates the Y
axis, and the blue arrow indicates the Z axis. In assemblies, the indicator shows the
orientation of the top-level assembly, not the component being edited.

TIP:  A version of the model is created each time the file is saved. When the maximum number of versions
is reached, the oldest version of the model is discarded each time a new version is saved. You can open and
restore any existing version of the model.
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Undo Maximum
Size of Undo File (Mb)
Sets the size of the temporary file that tracks changes to a model or drawing so that
actions can be undone. When working with large or complex models and drawings,
you may need to increase the size of this file to provide adequate Undo capacity.
Enter the size, in megabytes, or click the up or down arrow to select the size.

Note: For best results, increase or decrease the file size in 4-Mb increments.

Path
Specifies the location of the temporary file that tracks changes to a model or drawing
so that actions can be undone. To change the location, enter the new path or click
Browse to search for and select the path.

Templates Specifies the location of template files. To change the location, enter the new path or
click Browse to search for and select the path.

Transcripting Sets the options for transcripting. When transcripting is on, all of the work that you
do as you build a model is recorded and can be replayed at a later time.

On
Turns on transcripting functionality. Select the check box to use transcripting; clear
the check box to turn it off.

Path
Specifies the location for transcripting files. To change the location, enter the new
path in the box, or click Browse to search for and select the path.
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Opening a Previous File Version

Select File -> Open.

Select the Options button.

Note that there are two versions of the file stored.  Version 6, which was saved on 12/22/00, and Version 7,
which was saved on 12/29/00.   No design views were stored with either file.  Simply highlight the desired
file version and press ‘OK’.
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 Color Options

Sets the background color for the graphics window.

Design/Drafting Displays the effect of the color choice in either the
design or the drafting environment. Click Design or
Drafting to view the effect of the active color choice
in the view box.

Color Scheme Lists the available color schemes. Click to select
from the available schemes. The view box displays
the result of your selection.

Background Gradient Applies a saturation gradient to the background
color. Select the check box to apply the gradient;
clear the check box to apply a solid background
color.

Show Reflections Adds a reflected image to parts when they are
assigned highly reflective color and lighting styles.

Select the ‘Color’ tab.
Highlight the various colors and note how the
display changes.  When you find a color you like,
select ‘Apply’.

Select ‘OK’.

TIP:  To preview your selections in the graphics window before closing the dialog box, click Apply.
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Display Options
Customizes the wire frame and shaded display of models and assemblies.

Sets the preferences for wire frame display of the model.
Depth
Dimming

Sets a dimming effect to better convey the depth of a model. Select the check box to turn on depth dimming; clear the
check box to turn it off.

Active

Sets the preferences for wire frame display of a part or of the  active components in an assembly.
Silhouettes enable the display of silhouettes. Select the check box to display silhouettes; clear the check box to suppress
the display.Hidden Edges dims the display of edges hidden behind other geometry. Select the check box to dim the
display of hidden edges; clear the check box to display the hidden edges in full intensity.

Enabled

Sets the preferences for wire frame display of a typical enabled component in an assembly.
Silhouettes enable the display of silhouettes. Select the check box to display silhouettes; clear the check box to suppress
the display.
Hidden Edges dims the display of edges hidden behind other geometry. Select the check box to dim the display of hidden
edges; clear the check box to display the hidden edges in full intensity.

Background
Sets the preferences for wire frame display of parts that are not enabled in an assembly.
Silhouettes enable the display of silhouettes. Select the check box to display silhouettes; clear the check box to suppress
the display.

Display
Quality

Sets the resolution for the display of the model. Generally, the smoother the resolution, the longer it takes to redisplay
the model when changes are made. When working with a very large or complex model, you may want to lower the
quality of the display to speed up operation. For example, Rough setting temporarily simplifies detail on large parts but
updates faster while Smooth setting temporarily simplifies fewer details but updates slower.
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Shaded Display Modes
Sets the preferences for shaded display of the model.

Depth Dimming
Sets a dimming effect to better convey the depth of a model.
Select the check box to turn depth dimming on; clear the check
box to turn it off.

Transparency
Sets the quality of the transparency display. If you do not have a
3D graphics board, the screen door display option speeds up
operation.
Blending specifies a high quality transparency display that is
achieved by averaging the colors of overlapping objects.
Screen Door specifies a lower quality transparency display that is
achieved by using a pattern that allows the color of the hidden
object to show through.

Active
Sets the preferences for shaded display of a part or of the active
components in an assembly.
Silhouettes enable the display of silhouettes. Select the check box
to display silhouettes; clear the check box to suppress the display.
Edge Display sets the display of edges. Select the check box to
display edges in a contrasting color; clear the check box to
display edges in the same color as faces. If Edge Display is
selected, you can change edge color by clicking on the color pad
and choosing a color from the Color dialog box.

Enabled
Sets the preferences for shaded display of a typical enabled
component in an assembly.
Silhouettes enables the display of silhouettes. Select the check
box to display silhouettes; clear the check box to suppress the
display.
Edge Display sets the display of edges when shaded display is
selected for enabled components. Select the check box to display
edges in a contrasting color; clear the check box to display edges
in the same color as faces. If Edge Display is selected, you can
change edge color by clicking on the color pad and choosing a
color from the Color dialog box.
Shaded enables contrasting shading for enabled components
except the active component when a single component is
activated in an assembly. Select the check box to enable the
shading; clear the check box to display enabled but not active
components in wireframe.
% Opaque if Shaded is selected, you can set the opacity for the
shading. Enter the percent opaque or click the up or down arrow
to select the value.

Background
Sets the preferences for shaded display of components that are
not enabled in an assembly.
Silhouettes enable the display of silhouettes. Select the check box
to display silhouettes; clear the check box to suppress the display.
Shaded enables contrasting shading, rather than outline
presentation, for background components. Select the check box
to enable the shading; clear the check box to display background
components in outline.
% Opaque if Shaded is selected, you can set the opacity for the
shading. Enter the percent opaque or click the up or down arrow
to select the value.

View Transition Time Controls the time required to smoothly transition
between views when using viewing tools (such as
Isometric View, Zoom All, Zoom Area, Look At,
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and so on). Zero transition time causes transition to
be abrupt, which might make it difficult to
understand changes in position and orientation.
Three sets the greatest amount of time to transition
between views.

Minimum Frame Rate With complex views (such as very large
assemblies), use this setting to specify how slowly
you are willing to update the display during
interactive viewing operations (like Rotate, Pan, and
Zoom). Autodesk Inventor tries to maintain the
frame rate you set, but to do so, may need to
simplify or discard parts of the view. All parts are
restored to the view when movement ends.

Set zero to always draw everything in the view,
regardless of the time required. Set one to have
Autodesk Inventor try to draw the view at least one
frame per second; set five to draw at least five
frames per second.

Note: Usually, this setting has no effect on views
because they update more quickly than this rate.

% Hidden Line Dimming Sets the percent of dimming for hidden edges when
one or more of the Hidden Edges check boxes is
selected. Enter the percentage of dimming to apply
or click the up or down arrow to select the value.
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Drawing Options

Sets the drawing options.  To use an option, select its check box.

Precise View Generation Enables or disables the placement of precise
geometry in drawing views. If the check box is
selected, drawing views are displayed with their full
precision when they are placed. If the check box is
cleared, drawing views are placed with an
approximation of the geometry (to allow for faster
operation) and can be updated later.

Get model dimensions on view placement Sets the default for the Dimensions option in the
Create View dialog boxes. If the check box is
selected, the Dimensions option in Create View is
automatically selected so that applicable model
dimensions are added to drawing views when they
are placed. If this box is cleared, you must manually
select Dimensions in Create View dialog boxes to
add the model dimensions when placing drawing
views.

Show line weights Enables the display of unique line weights in
drawings. If the check box is selected, visible lines
in drawings are displayed with the line weights
defined in the active drafting standard. If the check
box is cleared, all visible lines are displayed with
the same weight.  This setting does not affect line
weights in printed drawings.

Save DWF Format DWF is the format used to create drawings that can
be placed on web pages.

TIP:  To display full precision for an imprecise view, right-click the view and choose Make View Precise
from the menu. A precise view cannot be changed to imprecise

Enable ‘Get model dimensions’ to automatically have dimensions appear when placing drawing views.
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Notebook Options

Controls the display of design notes in the Engineer's Notebook.
Display in Model Sets the display of note indicators in the model.

Note Icons

Displays note icons in the model. Select the check box to display design note to display icons in the graphics
window. Clear the check box to suppress the display of an icon. .

Note Text
Displays note text in pop-up windows in the model. Select the check box to display the text of a design note
when the cursor pauses over a note symbol. Clear the check box to suppress the display of note text.

History Sets archival options for design notes.

Keep Notes On Deleted Objects
Retains notes attached to deleted geometry. Select the check box to save notes attached to geometry that is
deleted. Clear the check box to delete notes when associated geometry is deleted.

Color Sets the colors of elements in design notes. The color pad next to each item shows the current color setting.
To change the color for an item, click the color pad to open the color dialog box and select the color.

Text Background
Sets the background color for the comment boxes in design notes.

Arrow
Sets the color for arrows in design notes.

Note Highlight
Sets the color for the highlighted component in note views.

User Information Sets the default information that is included in a design note.

Name
Sets the name to include in design note comments. Enter the name.
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TIP:  : If you attach multiple notes to a single item, only the first note displays a symbol
Changing the user name affects only those notes created after the change is made. You cannot change a
name on an existing note.



User Interface

Page 3-26

Sketch Options

Sets the sketch options.

Constraint Placement
Priority

Sets the preferred constraint type for automatic placement of constraints. Select
one of the options.

Parallel and Perpendicular
Applies constraints that define the relationships among geometry, without
regard to the coordinates of the sketch grid.

Horizontal and Vertical
Applies grid-specific constraints that define the orientation of sketch geometry
in relationship to the sketch coordinates.

Overconstrained
Dimensions

Sets the preferred behavior for dimensions on overconstrained sketches.

Apply Driven Dimension
Applies a non-parametric dimension enclosed in parentheses. Dimension
updates when the sketch changes, but cannot resize the sketch.

Warn of Overconstrained Condition
Displays warning message when a dimension will overconstrain a sketch. Click
OK to place the dimension or Cancel to prevent creating the dimension.

Edit dimension when
created Presents the dimension edit box when a dimension is created.

Automatic reference edges
for new sketch

If this is enabled, whenever you create a new sketch the edges of the plane
selected will be projected as reference geometry to be used as part of the new
sketch.

Part Options
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Sets the defaults for creating new parts.

Sketch on New Part Creation Sets the preference for creating the sketch when a
new part file is created. Select one of the options:

No New Sketch disables automatic sketch creation
when creating a new part.

Sketch on X-Y Plane sets X-Y as the sketch plane
when creating a new part.

Sketch on Y-Z Plane sets Y-Z as the sketch plane
when creating a new part.

Sketch on X-Z Plane sets X-Z as the sketch plane
when creating a new part.

Parallel view on sketch creation Automatically reorients the view to be planar to the
screen when Sketch mode is activated. Select the
check box to enable automatic reorientation; clear
the check box to sketch in the current orientation.

Auto-hide in-line work features When this is enabled, the user will not see the lines
of in-line features.
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Design Element Options

Design Element Viewer Specifies the viewer application used to manage the design element files. Enter the name of the
executable file for the viewer application in the box. The default is Windows Explorer.

Design Element Viewer
Argument String

Sets the viewer command line arguments for run-time options. The default is /n. Windows
Explorer opens with the folder specified in the Design Elements Root box.

Note: To find out if your viewer application supports command line arguments, refer to the Help
for your viewer.

Design Elements Root Specifies the location of design element files used by the View Catalog dialog box. The location
can be on your local computer or on a network drive accessed by other users. Enter the path in the
box or click Browse to search for and select the path. The default path is the path to the Catalog
folder installed with Autodesk Inventor.

Design Elements User Roots Specifies the location of Design Element files used by both the Create Design Element and Insert
design element dialog boxes. The location can be on your local computer or on a network drive
accessed by other users. Enter the path in the box or click Browse to search for and select the
path. The default path is the path to the Catalog folder installed with Autodesk Inventor.

If desired, you can define a Design Elements Root location on a network drive that can be
accessed by others in your company and a Design Elements User Root location on your computer
hard drive.

Note: Use Windows shortcuts to quickly access other folders. For example, you can place a
shortcut to a shared folder on a network in your Design Elements User Root folder.

Use the Browse button to locate the design element files.

TIP:  It is a good idea to locate any custom files, such as design elements, away from the standard Inventor
directories.  Otherwise, if you have to re-install Inventor or when you perform an upgrade, you may lose
your work.
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Assembly Options

Sets the preferences for creating assemblies.

Part Feature Adaptivity Sets the default adaptive status for creating new features. You can change
the adaptive status after creating a feature.

An adaptive feature will change in response to assembly constraints,
allowing the assembly to determine final size. Only those details that are
left underconstrained can change.

For example, if an undimensioned rectangle is extruded to create a block,
the length and height of the block can adapt, if required, to assembly
constraints. If the height of a sketch is dimensioned, but the length is not,
then only the length can adapt.
To set the default status, select one of the options.

Features Are Initially Adaptive sets the default status for all new features
to adaptive.

Features Are Initially Non-Adaptive sets the default status for all new
features to non-adaptive.

In-Place From/To Feature
Extent

When creating a part in place in an assembly, you can set options to
control feature termination.

Mate plane and adapt feature when possible constructs an adaptive
relationship automatically. When the plane on which feature is constructed
changes size or position, the in-place feature adapts.

Mate plane when possible constructs the feature to the desired size and
mates it to the plane, but does not allow it to adapt.

Component Opacity Controls how parts in an assembly are viewed when editing a single
component within an assembly.  The default is to dim all components
except the one being modified.
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Review Questions

1. To turn off the 3D indicator in the drawing window:
A. Go to Tools->Options->Display
B. Go to Tools->Options->Part
C. Go to Tools->Options->General
D. Go to Tools->Options->Design Elements

2. In the 3D Indicator, the red arrow is:
A. the X axis
B. the Y axis
C. the Z axis
D. the active sketch plane

3. The maximum number of versions of a file that can be saved is:
A. 1
B. 2
C. 5
D. 10

4. To change the units used in a file:
A. Go to Tools->Options->Units
B. Go to File->Properties->Units
C. Go to Tools->Options->General
D. Go to File->Properties->Physical

5. In assembly mode, the 3D indicator indicates the orientation of:

A. The active part
B. The active assembly
C. The base part of the assembly
D. The active sketch plane

6. The Options tab to select to set the color of the drawing window:

A. General
B. Colors
C. Display
D. Drawing
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7. The tab to select the set the sketch plane to be used when creating a new part:

A. General
B. Sketch
C. Part
D. Design Elements

8. The tab to select to determine how constraints are applied.

A. General
B. Sketch
C. Part
D. Design Elements

9. You place a check mark next to ‘Get model dimensions on view placement’.  This accomplishes
the following:

A. Model dimensions will automatically update when placing a view.
B. Model dimensions will become visible when placing a drawing vew.
C. Model dimensions will become visible when rotating a model.
D. Model dimensions will automatically be erased when placing a drawing view.

10. The information entered in the Properties dialog box may be used in:

A. Parts lists
B. Title blocks
C. Mass Analysis
D. All of the above

ANSWERS:  1) C; 2) A; 3) D; 4) B; 5) C; 6) B; 7) C; 8) B; 9) B; 10) D
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